aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPavel Belikov <pavel.fuchs.belikov@gmail.com>2017-11-23 19:49:39 +0300
committerPavel Belikov <pavel.fuchs.belikov@gmail.com>2017-11-23 19:49:39 +0300
commit479527bb9224e250f5c69beca09c9d58e26981a5 (patch)
treec15d9be9c6a252cbb14b81a653582358e1e810e1 /CMakeLists.txt
parentfix inclusion into multiple source files (diff)
downloadargs.hxx-479527bb9224e250f5c69beca09c9d58e26981a5.tar.xz
fix coveralls
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 24d4a08..322e8d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,7 +35,7 @@ else ()
target_compile_options(argstest PRIVATE -Wall -Wextra -Werror -pedantic -Wshadow -Wunused-parameter)
endif ()
-add_executable(argstest-multiple-inclusion test/multiple_inclusion_1.cpp test/multiple_inclusion_2.cpp)
+add_executable(argstest-multiple-inclusion test/multiple_inclusion_1.cxx test/multiple_inclusion_2.cxx)
target_link_libraries(argstest-multiple-inclusion args)
set_property(TARGET argstest-multiple-inclusion PROPERTY CXX_STANDARD 11)