summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorjc_gargma <jc_gargma@iserlohn-fortress.net>2019-10-30 00:14:19 -0700
committerjc_gargma <jc_gargma@iserlohn-fortress.net>2019-10-30 00:14:19 -0700
commitac0ea034e32075344aca8970261fa542772d2729 (patch)
treec1d039b0bce8011c0e692c21130717a12ad955c9
parentUpdated to 5.3.7 (diff)
downloadlinux-ck-ac0ea034e32075344aca8970261fa542772d2729.tar.xz
Re-enable menuconfig
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 00a2813..b8f1ef5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -129,15 +129,15 @@ prepare() {
msg2 "Setting config..."
# we are in src/linux-x.yy.zz, looking for a config next to the pkgbuild
-# if [ -f ${SRCDEST}/config.ck.previous ]; then
-# cp ${SRCDEST}/config.ck.previous .config
-# else
+ if [ -f ${SRCDEST}/config.ck.previous ]; then
+ cp ${SRCDEST}/config.ck.previous .config
+ else
cp ../config.x86_64 .config
-# fi
+ fi
make olddefconfig
-# make menuconfig
+ make menuconfig
# Remove sublevel when no sublevel exists
if [ "$_minver" == "0" ]; then
@@ -156,8 +156,8 @@ prepare() {
cat ../version.temp | tr -d "\n" > version
# back up the config
-# msg2 "Backing up config..."
-# cp .config ${SRCDEST}/config.ck.previous
+ msg2 "Backing up config..."
+ cp .config ${SRCDEST}/config.ck.previous
msg2 "Prepared %s version %s" "$pkgbase" "$(<version)"
}