summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2009-04-05 17:05:12 +0200
committerAndrea Diamantini <adjam7@gmail.com>2009-04-05 17:05:12 +0200
commitb111c8249316fe276057f7a8448d0f279abb962c (patch)
tree8086247b732f2947eaf2b88f33037ccfe920c543 /CMakeLists.txt
parentModified loading icon displaying, from KDE icon to loading one.. (diff)
downloadrekonq-b111c8249316fe276057f7a8448d0f279abb962c.tar.xz
too much things to handle.. make rekonq compile just with Qt >= 4.5.0git st
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 14957a20..dcb65784 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,7 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.6.2)
# =================================================================================================
-SET(QT_MIN_VERSION 4.4.0)
+SET(QT_MIN_VERSION 4.5.0)
FIND_PACKAGE(Qt4 REQUIRED)
FIND_PACKAGE(KDE4 REQUIRED)