summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2010-10-30 10:43:58 +0200
committerAndrea Diamantini <adjam7@gmail.com>2010-10-30 10:43:58 +0200
commitd4ea7066e0271aa180718bb7b6c0d5dd5f686931 (patch)
tree2954c8f9777ed15cec110e144a55a349009a956b /CMakeLists.txt
parentRevert "Fastest last tab recover" (diff)
downloadrekonq-d4ea7066e0271aa180718bb7b6c0d5dd5f686931.tar.xz
Added CtestConfig.cmake
With this we can pull our build results to CDash dashboard (my.cdash.org/index.php?project=rekonq) All you need to do is: - clean your build dir - launch cmake with tests enabled (option -DKDE4_BUILD_TESTS=true. Please add it to your usual build script) - execute "ctest -D Experimental" or "make Experimental" That's it! WARNING: It works here just with cmake 2.8.0 on. (Currently 2.8.2 here..)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5e340240..0986f2f2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -76,6 +76,10 @@ ENDIF(KDE4_FOUND)
##### FINAL RESULTS #####
+# create suspance..
+MESSAGE(STATUS "")
+MESSAGE(STATUS "")
+
IF(QT4_FOUND AND KDE4_FOUND)
MESSAGE(STATUS " rekonq will be compiled............... YES")
SET(REKONQ_CAN_BE_COMPILED true)