summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2011-12-10 00:59:58 +0100
committerAndrea Diamantini <adjam7@gmail.com>2011-12-10 00:59:58 +0100
commit6c61c464e998fff957e8f3351453a63649bb2068 (patch)
tree47393eef91a74d4a39f0fdadc934748ba6c44fba /CMakeLists.txt
parentFix typo: occurences-> occurrences. (diff)
downloadrekonq-6c61c464e998fff957e8f3351453a63649bb2068.tar.xz
build system fixes
- docs --> doc (as every other KDE app...) - doc & translations utilities in CMakeLists.txt for releaseme script
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt11
1 files changed, 8 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c43d6d62..52378efe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -110,11 +110,16 @@ IF(REKONQ_CAN_BE_COMPILED)
ADD_SUBDIRECTORY( src )
ADD_SUBDIRECTORY( icons )
- ADD_SUBDIRECTORY( docs )
-# ADD_SUBDIRECTORY( i18n )
-
ADD_SUBDIRECTORY( kwebapp )
ENDIF(REKONQ_CAN_BE_COMPILED)
# ================================================================================
+
+# doc & translations
+set_property(GLOBAL PROPERTY ALLOW_DUPLICATE_CUSTOM_TARGETS 1)
+
+# Do not remove or modify these.
+# The release script substitutes in for these comments with appropriate doc and translation directories.
+#PO_SUBDIR
+#DOC_SUBDIR