summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2011-11-22 09:51:37 +0100
committerAndrea Diamantini <adjam7@gmail.com>2011-11-22 09:51:37 +0100
commita61fdcefe85653f7ec340b051c6cc4ddfbcec8c9 (patch)
treeb79f5884909bc54a22bb306a532d134c48b63797 /CMakeLists.txt
parentShare URL by mail action (diff)
downloadrekonq-a61fdcefe85653f7ec340b051c6cc4ddfbcec8c9.tar.xz
(Hopefully) fix CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3abc5092..221f76a4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,11 +21,11 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.6.4)
# ==================================================================================
-FIND_PACKAGE(Qt4 4.7.0 COMPONENTS QtCore QtGui QtNetwork QtWebKit REQUIRED)
+FIND_PACKAGE(Qt4 4.7.0 COMPONENTS QtCore QtGui QtNetwork REQUIRED)
-# Ensure we have QtWebKit >=2.2.0
+# Ensure we have QtWebKit >= 2.2.0
FIND_PACKAGE(PkgConfig REQUIRED)
-PKG_CHECK_MODULES(PC_QTWEBKIT QUIET QtWebKit>=4.9.0)
+PKG_CHECK_MODULES(PC_QTWEBKIT REQUIRED QtWebKit>=4.8.0)
IF(NOT PC_QTWEBKIT_FOUND)
MESSAGE(FATAL_ERROR "QtWebkit 2.2.0 is required for this version of Rekonq")
ELSE()