summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2011-10-23 16:11:52 +0200
committerAndrea Diamantini <adjam7@gmail.com>2011-10-26 00:16:24 +0200
commitf61c48d0e6058ebec3ff1d60ba800192d8bc1a4d (patch)
treede7050c0becf1a50120734570b1718900c37fcdf /CMakeLists.txt
parentClean up UrlBar code (diff)
downloadrekonq-f61c48d0e6058ebec3ff1d60ba800192d8bc1a4d.tar.xz
Improve rekonq WebKit settings
This patch changes WebKit Settings window removing the "unuseful" stuffs and adding some news like WebGL or Frame Flattening (probably useful also on netbook). It also redesign/clean up the settings widget Let us require QtWebKit 2.2.x, hence Qt 4.8.0 at least until someone will explain me how I can check QtWebKit version number with cmake... REVIEW:102920
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0c52471b..7858c5c0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,7 +21,7 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.6.4)
# ==================================================================================
-FIND_PACKAGE(Qt4 4.7.0 COMPONENTS QtCore QtGui QtNetwork QtWebKit REQUIRED)
+FIND_PACKAGE(Qt4 4.8.0 COMPONENTS QtCore QtGui QtNetwork QtWebKit REQUIRED)
FIND_PACKAGE(KDE4 4.6.90 REQUIRED)
INCLUDE(MacroOptionalFindPackage)