summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2010-08-19 21:05:40 +0200
committerAndrea Diamantini <adjam7@gmail.com>2010-08-19 21:05:40 +0200
commitb8c92899012a258d4e938319166e0f24fe4ff04a (patch)
treec25806340ea1041fb71c33a3c9ef3ab86f014cb6 /CMakeLists.txt
parentMerge branch 'HistoryReview3' (diff)
downloadrekonq-b8c92899012a258d4e938319166e0f24fe4ff04a.tar.xz
rekonq 0.5.57
Probaly last before beta release We NOW DEPENDS on Qt 4.7 / KDE SC 4.5 (also if Qt 4.7 has not been officially released yet!) - fixed kget integration - History Review (The 3rd one..) - dramatically improved adblock performance - Bookmarks Management clean-up && review - Search Engine review - new features for the bookmarks toolbar - tons of fixes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 75ebfc26..5f09f146 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ PROJECT( rekonq )
# Informations to update before to release this package.
# rekonq info
-SET(REKONQ_VERSION "0.5.55" )
+SET(REKONQ_VERSION "0.5.57" )
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/version.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/version.h )
@@ -21,8 +21,8 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.6.4)
# ==================================================================================
-FIND_PACKAGE(Qt4 4.6.0 COMPONENTS QtCore QtGui QtNetwork QtWebKit REQUIRED)
-FIND_PACKAGE(KDE4 4.4.0 REQUIRED)
+FIND_PACKAGE(Qt4 4.7.0 COMPONENTS QtCore QtGui QtNetwork QtWebKit REQUIRED)
+FIND_PACKAGE(KDE4 4.5.0 REQUIRED)
INCLUDE(MacroOptionalFindPackage)
INCLUDE(FindPackageHandleStandardArgs)