summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2009-01-15 01:01:32 +0100
committerAndrea Diamantini <adjam7@gmail.com>2009-01-15 01:01:32 +0100
commit1e222f437c3e521dc1930b31680a437cc329a078 (patch)
tree6470c24e29f654528f6cbfb9cb29129282aeeba6 /CMakeLists.txt
parentFixed unconnected STOP web action (diff)
downloadrekonq-1e222f437c3e521dc1930b31680a437cc329a078.tar.xz
- cmake 2.6.2
- changed web inspector icon
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 70606704..d9ef464d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,12 +18,13 @@ SET(REKONQ_VERSION_STRING
# =================================================================================================
# minimum cmake required
-CMAKE_MINIMUM_REQUIRED(VERSION 2.6.0)
+CMAKE_MINIMUM_REQUIRED(VERSION 2.6.2)
# =================================================================================================
SET(QT_MIN_VERSION 4.4.0)
+FIND_PACKAGE(Qt4 REQUIRED)
FIND_PACKAGE(KDE4 REQUIRED)
INCLUDE(MacroOptionalFindPackage)