summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2011-06-27 22:26:25 +0200
committerAndrea Diamantini <adjam7@gmail.com>2011-06-27 22:26:25 +0200
commit8dfd7abed8d60b888e99928e995a146342ae03f0 (patch)
treed70a14b70bb5c7a90a0f0c99db81e5ebd6c041b4 /CMakeLists.txt
parentMake it compiles with "-DQT_USE_FAST_CONCATENATION -DQT_USE_FAST_OPERATOR_PLUS" (diff)
downloadrekonq-8dfd7abed8d60b888e99928e995a146342ae03f0.tar.xz
rekonq 0.7.55, KDE SC 4.7 based
(the KDELIBS version is 4.6.90, to say the truth..) remove KDE_IS_VERSION checks based on previous versions fix hold slaves handling
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 12e9c8cc..ee8e1232 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ PROJECT( rekonq )
# Informations to update before to release this package.
# rekonq info
-SET(REKONQ_VERSION "0.7.52" )
+SET(REKONQ_VERSION "0.7.53" )
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/version.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/version.h )
@@ -22,7 +22,7 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.6.4)
FIND_PACKAGE(Qt4 4.7.0 COMPONENTS QtCore QtGui QtNetwork QtWebKit REQUIRED)
-FIND_PACKAGE(KDE4 4.5.0 REQUIRED)
+FIND_PACKAGE(KDE4 4.6.90 REQUIRED)
INCLUDE(MacroOptionalFindPackage)
INCLUDE(FindPackageHandleStandardArgs)