summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoraqua <aqua@iserlohn-fortress.net>2022-08-27 15:27:37 +0300
committeraqua <aqua@iserlohn-fortress.net>2022-08-27 15:35:38 +0300
commita7465aa35b4efd3bfc4bbd9be4d1572d25a05bb2 (patch)
tree9dfa5112b52705ae4f0e04f1e43b0307a7806f5a /CMakeLists.txt
parentAdd CMakePresets.json (diff)
downloadrekonq-a7465aa35b4efd3bfc4bbd9be4d1572d25a05bb2.tar.xz
Rename rView to RekonqView
- move rview.hpp to include/ - move src/mainwindow/* to src/
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e582d88..154e39ba 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -110,7 +110,8 @@ feature_summary(WHAT ALL)
add_subdirectory(plugins/webengine)
add_subdirectory(src)
-add_executable(rekonq ${rekonq_SRCS})
+add_executable(rekonq ${rekonq_SRCS}
+ include/rsettings.hpp include/rview.hpp)
target_include_directories(rekonq PRIVATE src)
target_link_libraries(rekonq
Qt6::Widgets SingleApplication::SingleApplication