summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2011-06-28 00:00:14 +0200
committerAndrea Diamantini <adjam7@gmail.com>2011-06-28 00:00:14 +0200
commit16860c2bae0c78e62bf1b7f664d2c4b17ba6898b (patch)
tree6a59dc7d8df26b13294fecc42634c3e2ff5a70f5 /CMakeLists.txt
parentAdd shortcuts for scrolling as in vi or konqi (diff)
parentrekonq 0.7.55 (diff)
downloadrekonq-16860c2bae0c78e62bf1b7f664d2c4b17ba6898b.tar.xz
Merge branch 'SC7_DEPS'
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 12e9c8cc..56601bbb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ PROJECT( rekonq )
# Informations to update before to release this package.
# rekonq info
-SET(REKONQ_VERSION "0.7.52" )
+SET(REKONQ_VERSION "0.7.55" )
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/version.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/version.h )
@@ -22,7 +22,7 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.6.4)
FIND_PACKAGE(Qt4 4.7.0 COMPONENTS QtCore QtGui QtNetwork QtWebKit REQUIRED)
-FIND_PACKAGE(KDE4 4.5.0 REQUIRED)
+FIND_PACKAGE(KDE4 4.6.90 REQUIRED)
INCLUDE(MacroOptionalFindPackage)
INCLUDE(FindPackageHandleStandardArgs)