summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2013-02-26 17:49:09 +0100
committerAndrea Diamantini <adjam7@gmail.com>2013-02-26 17:53:14 +0100
commit5d5a007f26be2acd7aadd30c08b91182bec35673 (patch)
tree999cf40a6e0f479c6a74bc2f67c1b7775d783af2 /CMakeLists.txt
parentAdBlock Improvement (diff)
downloadrekonq-5d5a007f26be2acd7aadd30c08b91182bec35673.tar.xz
Push down kde deps from 4.9.0 to 4.8.4
Also if having a 4.x.0 seems more logical to me, I understand the need to not upgrade the whole stack just for my tiny piece of code :) I choose 4.8.4 as Salvo "LtWorf" Tomaselli tested for us against it. Thanks. BUG: 315629
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3b7caa8f..8eb77246 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,7 +35,7 @@ FIND_PACKAGE(Qt4 4.8.0 COMPONENTS QtCore QtGui QtNetwork QtWebKit REQUIRED)
# MESSAGE(STATUS "Found QtWebKit ${PC_QTWEBKIT_VERSION}")
#ENDIF()
-FIND_PACKAGE(KDE4 4.9.0 REQUIRED)
+FIND_PACKAGE(KDE4 4.8.4 REQUIRED)
INCLUDE(MacroOptionalFindPackage)