summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSiteshwar Vashisht <siteshwar@gmail.com>2012-05-05 02:45:18 +0530
committerAndrea Diamantini <adjam7@gmail.com>2012-05-28 00:10:30 +0200
commitc7f81741f7be55f2dcc7eaf42ff88707441c9478 (patch)
treeaeef6b679e90618d7ad2c555ddb76dd8999640b7 /CMakeLists.txt
parentrekonq 0.9.60 (diff)
downloadrekonq-c7f81741f7be55f2dcc7eaf42ff88707441c9478.tar.xz
First working implementation for syncing with Opera Link, code needs lots of refactoring.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0d96ad09..5d24751b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.6.4)
# ==================================================================================
+set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR} ${CMAKE_MODULE_PATH})
FIND_PACKAGE(Qt4 4.8.0 COMPONENTS QtCore QtGui QtNetwork QtWebKit REQUIRED)
@@ -49,6 +50,10 @@ MACRO_BOOL_TO_01(Nepomuk_FOUND HAVE_NEPOMUK)
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/config-nepomuk.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/config-nepomuk.h )
+FIND_PACKAGE(QCA2 REQUIRED)
+
+FIND_PACKAGE(QtOAuth REQUIRED)
+
# ==================================================================================
# Log messages