summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2009-08-22 21:27:38 +0200
committerAndrea Diamantini <adjam7@gmail.com>2009-08-22 21:27:38 +0200
commitdcc43cd1018165624594cd7d2b496d0739745d43 (patch)
tree262bb978b1b9bd2b8a43091a52b54ef1cdb7d702 /CMakeLists.txt
parentMerge branch 'OneUrlBar2' (diff)
downloadrekonq-dcc43cd1018165624594cd7d2b496d0739745d43.tar.xz
Rekonq 0.2.51 with (just) one urlbar and (just, again) KDE 4.3.1 support
Note that pointing to KDE 4.3.1 is due to the problems about POST connections to be fixed
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 68516293..b7ad3bc1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ PROJECT( rekonq )
# rekonq info
SET(REKONQ_MAJOR_VERSION "0")
SET(REKONQ_MINOR_VERSION "2")
-SET(REKONQ_PATCH_VERSION "0")
+SET(REKONQ_PATCH_VERSION "51")
SET(REKONQ_VERSION_STR
"${REKONQ_MAJOR_VERSION}.${REKONQ_MINOR_VERSION}.${REKONQ_PATCH_VERSION}"
@@ -27,7 +27,7 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.6.2)
SET(QT_MIN_VERSION 4.5.0)
FIND_PACKAGE(Qt4 REQUIRED)
-SET(KDE_MIN_VERSION 4.2.0)
+SET(KDE_MIN_VERSION 4.3.1)
FIND_PACKAGE(KDE4 REQUIRED)
INCLUDE(MacroOptionalFindPackage)