summaryrefslogtreecommitdiff
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
authoradjam <adjam@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-05-03 23:51:22 +0000
committeradjam <adjam@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-05-03 23:51:22 +0000
commitc0190e41f7f2e5fe30fa8556fa35f43950afbfdb (patch)
tree086794c886f413b3e4dbcfad9d3697a55f8dd64b /data/CMakeLists.txt
parentInitial rekcommit.. (diff)
downloadrekonq-c0190e41f7f2e5fe30fa8556fa35f43950afbfdb.tar.xz
Importing recode (rekonq code).
I'm sorry I coudn't perform this with gitsvn or tailor.. but I cannot lose all the evening just for this. And I need to sleep now.. git-svn-id: svn+ssh://svn.kde.org/home/kde/trunk/playground/network/rekonq@963146 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
new file mode 100644
index 00000000..e4535e07
--- /dev/null
+++ b/data/CMakeLists.txt
@@ -0,0 +1,24 @@
+INSTALL(
+ FILES loading.gif
+ DESTINATION ${DATA_INSTALL_DIR}/rekonq/pics
+)
+
+INSTALL(
+ FILES defaultbookmarks.xbel
+ DESTINATION ${DATA_INSTALL_DIR}/rekonq
+)
+
+INSTALL(
+ FILES rekonq.desktop
+ DESTINATION ${XDG_APPS_INSTALL_DIR}
+)
+
+INSTALL(
+ FILES notfound.html
+ DESTINATION ${DATA_INSTALL_DIR}/rekonq/htmls
+)
+
+INSTALL(
+ FILES webkit-icon.png
+ DESTINATION ${DATA_INSTALL_DIR}/rekonq/pics
+) \ No newline at end of file