summaryrefslogtreecommitdiff
path: root/kwebapp/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2012-06-05 09:30:27 +0200
committerAndrea Diamantini <adjam7@gmail.com>2012-06-08 00:39:46 +0200
commit39aff7ccefc90164390a97164419c0610ee0f360 (patch)
tree5180c7b16309bdd829f86135dd5db336c0214898 /kwebapp/CMakeLists.txt
parentRestore previous Referer management (diff)
downloadrekonq-39aff7ccefc90164390a97164419c0610ee0f360.tar.xz
kwebapp improvements
- added password widget - improved contextual menus - added rekonq statusbar messages There are a lot of changes here, but they are quite safe as the code is somewhat duplicated by the original classes in rekonq I know the situation is suboptimal, but we need to wait for next development period to properly fix it
Diffstat (limited to 'kwebapp/CMakeLists.txt')
-rw-r--r--kwebapp/CMakeLists.txt13
1 files changed, 8 insertions, 5 deletions
diff --git a/kwebapp/CMakeLists.txt b/kwebapp/CMakeLists.txt
index dda4616d..990897eb 100644
--- a/kwebapp/CMakeLists.txt
+++ b/kwebapp/CMakeLists.txt
@@ -1,14 +1,17 @@
set( kwebapp_SRCS
+ rekonqview.cpp
+ walletbar.cpp
webview.cpp
webpage.cpp
+ websnap.cpp
kwebmain.cpp
)
-include_directories ( ${CMAKE_CURRENT_SOURCE_DIR}
- ${CMAKE_CURRENT_BINARY_DIR}
- ${QT4_INCLUDES}
- ${KDE4_INCLUDES}
-
+include_directories (
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${QT4_INCLUDES}
+ ${KDE4_INCLUDES}
)