summaryrefslogtreecommitdiff
path: root/kwebapp/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2012-12-10 02:09:41 +0100
committerAndrea Diamantini <adjam7@gmail.com>2012-12-10 02:09:41 +0100
commit288ace1df39dbea40cae66d0b04bfdefcd6cec70 (patch)
tree87c03b9dbfb330b7e743a45276d73de0cea0e950 /kwebapp/CMakeLists.txt
parentLindsay's credits (diff)
downloadrekonq-288ace1df39dbea40cae66d0b04bfdefcd6cec70.tar.xz
WARNING COMMIT --> FIRST REKONQ 2 IMPORT
Preparing repo to merge rekonq2 code...
Diffstat (limited to 'kwebapp/CMakeLists.txt')
-rw-r--r--kwebapp/CMakeLists.txt29
1 files changed, 0 insertions, 29 deletions
diff --git a/kwebapp/CMakeLists.txt b/kwebapp/CMakeLists.txt
deleted file mode 100644
index 459c5a45..00000000
--- a/kwebapp/CMakeLists.txt
+++ /dev/null
@@ -1,29 +0,0 @@
-set( kwebapp_SRCS
- rekonqview.cpp
- searchengine.cpp
- urlresolver.cpp
- walletbar.cpp
- webview.cpp
- webpage.cpp
- websnap.cpp
- kwebmain.cpp
- )
-
-include_directories (
- ${CMAKE_CURRENT_SOURCE_DIR}
- ${CMAKE_CURRENT_BINARY_DIR}
- ${QT4_INCLUDES}
- ${KDE4_INCLUDES}
-)
-
-
-kde4_add_executable(kwebapp ${kwebapp_SRCS})
-
-target_link_libraries(kwebapp
- ${KDE4_KDEUI_LIBS}
- ${KDE4_KDEWEBKIT_LIBS}
-)
-
-
-install(TARGETS kwebapp ${INSTALL_TARGETS_DEFAULT_ARGS} )
-