summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2009-02-14 12:06:54 +0100
committerAndrea Diamantini <adjam7@gmail.com>2009-02-14 12:06:54 +0100
commit8213829a830cabc2d9b44a43bba00f1dae77adc5 (patch)
tree37250068a8eaae93761ee810f4f76ebab55f4dff /src/CMakeLists.txt
parentUpdating (diff)
downloadrekonq-8213829a830cabc2d9b44a43bba00f1dae77adc5.tar.xz
Preliminary flash support
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 19355e7b..6fa9bd1c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -44,6 +44,7 @@ TARGET_LINK_LIBRARIES( rekonq
${QT_LIBRARIES}
${QT_QTNETWORK_LIBRARY}
${QT_QTWEBKIT_LIBRARY}
+ ${QT_QTUITOOLS_LIBRARY}
${KDE4_KDEUI_LIBS}
${KDE4_KIO_LIBS}
)