summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2009-11-24 02:13:31 +0100
committerAndrea Diamantini <adjam7@gmail.com>2009-11-24 02:13:31 +0100
commitfb8b9a3e3f8d0829e830d6d398087145c5f42d6e (patch)
treec875440fa4506000976216e4c36f4a94d4ff3d70 /src/CMakeLists.txt
parentrekonq 0.3.12 (diff)
downloadrekonq-fb8b9a3e3f8d0829e830d6d398087145c5f42d6e.tar.xz
Created a new history dir and changed "panelhistory" terms in
the more English "HistoryPanel" ones
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt10
1 files changed, 6 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1061f3e7..e214c7d9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -12,13 +12,10 @@ SET( rekonq_KDEINIT_SRCS
autosaver.cpp
bookmarks.cpp
findbar.cpp
- history.cpp
- historymodels.cpp
lineedit.cpp
mainview.cpp
mainwindow.cpp
modelmenu.cpp
- panelhistory.cpp
previewimage.cpp
sessionmanager.cpp
sidepanel.cpp
@@ -29,6 +26,10 @@ SET( rekonq_KDEINIT_SRCS
websnap.cpp
webview.cpp
#----------------------------------------
+ history/history.cpp
+ history/historymodels.cpp
+ history/historypanel.cpp
+#----------------------------------------
rekonqpage/newtabpage.cpp
#----------------------------------------
settings/settingsdialog.cpp
@@ -56,9 +57,10 @@ KDE4_ADD_KCFG_FILES( rekonq_KDEINIT_SRCS rekonq.kcfgc )
### ------------- INCLUDING DIRECTORIES...
INCLUDE_DIRECTORIES ( ${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}/adblock
+ ${CMAKE_CURRENT_SOURCE_DIR}/history
${CMAKE_CURRENT_SOURCE_DIR}/rekonqpage
${CMAKE_CURRENT_SOURCE_DIR}/settings
- ${CMAKE_CURRENT_SOURCE_DIR}/adblock
${CMAKE_CURRENT_BINARY_DIR}
${KDE4_INCLUDES}
${QT4_INCLUDES}