summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2009-11-11 02:14:26 +0100
committerAndrea Diamantini <adjam7@gmail.com>2009-11-13 02:50:36 +0100
commit04a0850cb6f7750859a10ea3fe3c7a48e94728dc (patch)
tree9cba4c0b947e1b6b155f57ea2a80b56e547f080c /src/CMakeLists.txt
parentFinally remembered to fix urlbar (diff)
downloadrekonq-04a0850cb6f7750859a10ea3fe3c7a48e94728dc.tar.xz
Moving to kdewebkit.
First step
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9c0ace58..3fa889c5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -9,13 +9,11 @@ SET( rekonq_KDEINIT_SRCS
newtabpage.cpp
previewimage.cpp
websnap.cpp
- networkaccessmanager.cpp
autosaver.cpp
application.cpp
mainwindow.cpp
mainview.cpp
tabbar.cpp
- cookiejar.cpp
history.cpp
historymodels.cpp
bookmarks.cpp
@@ -66,8 +64,8 @@ KDE4_ADD_KDEINIT_EXECUTABLE( rekonq ${rekonq_KDEINIT_SRCS} main.cpp )
TARGET_LINK_LIBRARIES ( kdeinit_rekonq
${QT_LIBRARIES}
- ${QT_QTNETWORK_LIBRARY}
${QT_QTWEBKIT_LIBRARY}
+ ${KDE4_KDEWEBKIT_LIBS}
${KDE4_KUTILS_LIBS}
${KDE4_KDEUI_LIBS}
${KDE4_KIO_LIBS}