summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2010-07-26 19:07:25 +0200
committerAndrea Diamantini <adjam7@gmail.com>2010-07-26 19:07:25 +0200
commit96807aee813280c195224455c85d6c3e6d180c4e (patch)
tree2b5a10a23034ced528bd5c580b8cf722cb06bf8d /src/CMakeLists.txt
parentSVN_SILENT made messages (.desktop file) (diff)
downloadrekonq-96807aee813280c195224455c85d6c3e6d180c4e.tar.xz
Back to XMLGUI.
This means configurable toolbars and the old problems with our no menubar choice. We'll see what will happen this time... Yoann: can you pls check my port of the bookmarks toolbar?
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d0e5721c..9d691d36 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -120,4 +120,6 @@ TARGET_LINK_LIBRARIES ( kdeinit_rekonq
INSTALL( TARGETS rekonq ${INSTALL_TARGETS_DEFAULT_ARGS} )
INSTALL( TARGETS kdeinit_rekonq ${INSTALL_TARGETS_DEFAULT_ARGS} )
+
INSTALL( FILES rekonq.kcfg DESTINATION ${KCFG_INSTALL_DIR} )
+INSTALL( FILES rekonqui.rc DESTINATION ${DATA_INSTALL_DIR}/rekonq )