summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2011-07-09 17:54:28 +0200
committerAndrea Diamantini <adjam7@gmail.com>2011-07-18 11:32:51 +0200
commitacad08fb9884541431030a851d587c25d7e9acf0 (patch)
treec6744e7733ee0c7a10eafda37c08383d688f30dd /src/CMakeLists.txt
parentNew SSL Widget implementation (diff)
downloadrekonq-acad08fb9884541431030a851d587c25d7e9acf0.tar.xz
Improving SSL Widget and Dialog
While the widget "copies" and "rethink" Google Chrome actual one, the dialog has been implemented starting from the comparison between the ones we have in KDE, Google Chrome's and Firefox's. I have to start from somewhere...
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 10d5b92b..fd946168 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -23,6 +23,7 @@ SET( rekonq_KDEINIT_SRCS
previewselectorbar.cpp
protocolhandler.cpp
sessionmanager.cpp
+ sslinfodialog.cpp
tabpreviewpopup.cpp
tabbar.cpp
tabhighlighteffect.cpp
@@ -99,6 +100,7 @@ KDE4_ADD_UI_FILES( rekonq_KDEINIT_SRCS
settings/settings_webkit.ui
settings/settings_adblock.ui
cleardata.ui
+ sslinfo.ui
useragent/useragentsettings.ui
)