summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authormatgic78 <matgic78@gmail.com>2009-11-22 11:46:44 +0100
committermatgic78 <matgic78@gmail.com>2009-11-27 16:11:57 +0100
commite4c17c961d145bb6c4c945e1d7be4eea702abecf (patch)
tree42dd7057418bbfdd4a2065fb81d7828ff89eaac7 /src/CMakeLists.txt
parentsrc/CMakeLists.txt fix (diff)
downloadrekonq-e4c17c961d145bb6c4c945e1d7be4eea702abecf.tar.xz
ClickToFlash : first step
For now, no config and only working when there is only one flash in the page
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt54
1 files changed, 28 insertions, 26 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 23d5595e..6aed2351 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -7,38 +7,40 @@ ADD_SUBDIRECTORY( tests )
### ------- SETTING REKONQ FILES..
SET( rekonq_KDEINIT_SRCS
- application.cpp
- findbar.cpp
- mainview.cpp
- mainwindow.cpp
- previewimage.cpp
- sessionmanager.cpp
- tabbar.cpp
- webpage.cpp
- webpluginfactory.cpp
- websnap.cpp
- webview.cpp
+application.cpp
+findbar.cpp
+mainview.cpp
+mainwindow.cpp
+previewimage.cpp
+sessionmanager.cpp
+tabbar.cpp
+webpage.cpp
+webpluginfactory.cpp
+websnap.cpp
+webview.cpp
#----------------------------------------
- history/autosaver.cpp
- history/historymanager.cpp
- history/historymodels.cpp
- history/historypanel.cpp
- history/sidepanel.cpp
+history/autosaver.cpp
+history/historymanager.cpp
+history/historymodels.cpp
+history/historypanel.cpp
+history/sidepanel.cpp
#----------------------------------------
- rekonqpage/newtabpage.cpp
+rekonqpage/newtabpage.cpp
#----------------------------------------
- settings/settingsdialog.cpp
+settings/settingsdialog.cpp
#----------------------------------------
- bookmarks/bookmarksmanager.cpp
- bookmarks/bookmarkspanel.cpp
- bookmarks/bookmarkstreemodel.cpp
- bookmarks/bookmarksproxy.cpp
+bookmarks/bookmarksmanager.cpp
+bookmarks/bookmarkspanel.cpp
+bookmarks/bookmarkstreemodel.cpp
+bookmarks/bookmarksproxy.cpp
#----------------------------------------
- adblock/adblockmanager.cpp
- adblock/khtml_filter.cpp
+adblock/adblockmanager.cpp
+adblock/khtml_filter.cpp
#----------------------------------------
- urlbar/urlbar.cpp
- urlbar/lineedit.cpp
+urlbar/urlbar.cpp
+urlbar/lineedit.cpp
+#----------------------------------------
+clicktoflash.cpp
)