summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2010-05-05 15:46:28 +0200
committerAndrea Diamantini <adjam7@gmail.com>2010-05-05 15:46:28 +0200
commit1830a45a0e1ae8f257667899a6c34f32545dbd62 (patch)
treec5a94ad37b50c484c7434e6dde01b1ece43672e4 /src/CMakeLists.txt
parentif the url of an item have the same domaine name as the typed string, it is m... (diff)
downloadrekonq-1830a45a0e1ae8f257667899a6c34f32545dbd62.tar.xz
This commit implements another dockwidget for rekonq, containing a
network analyzer. Its code is based on previous implementation of Web Inspector Dock and on Richmoore example about QNAM proxy. Many thanks for :)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a6055ce7..6926630e 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -54,6 +54,9 @@ SET( rekonq_KDEINIT_SRCS
urlbar/urlresolver.cpp
urlbar/listitem.cpp
urlbar/rsswidget.cpp
+ #----------------------------------------
+ analyzer/analyzerpanel.cpp
+ analyzer/networkanalyzer.cpp
)
@@ -78,6 +81,7 @@ INCLUDE_DIRECTORIES ( ${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_CURRENT_SOURCE_DIR}/history
${CMAKE_CURRENT_SOURCE_DIR}/rekonqpage
${CMAKE_CURRENT_SOURCE_DIR}/settings
+ ${CMAKE_CURRENT_SOURCE_DIR}/analyzer
${CMAKE_CURRENT_BINARY_DIR}
${KDE4_INCLUDES}
${QT4_INCLUDES}