summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2009-11-02 22:14:53 +0100
committerAndrea Diamantini <adjam7@gmail.com>2009-11-02 22:14:53 +0100
commit3ab194eb596995a101756fcb92f4294e2dcb3ba1 (patch)
tree5fbff742e0fdb6305c28aad32d6ef0414ea8db2f /src/CMakeLists.txt
parentCompiling rekonq as a kdeinit executable (diff)
downloadrekonq-3ab194eb596995a101756fcb92f4294e2dcb3ba1.tar.xz
Finally... unit tests!!
First test is trivial, but it's a test (tabbar test). And now we have it!
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b9bb78a8..5bd41b25 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,3 +1,8 @@
+### ------- tests sub dir -------
+
+ADD_SUBDIRECTORY( tests )
+
+
### ------- SETTING REKONQ FILES..
SET( rekonq_KDEINIT_SRCS