summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2009-02-15 15:38:36 +0100
committerAndrea Diamantini <adjam7@gmail.com>2009-02-15 15:38:36 +0100
commit93562769c23827a1a6ddec63816ac7edbdeb98f6 (patch)
tree15d226ee3dae2da99eef768461e4e239d874be1b /src/CMakeLists.txt
parentBrowserApplication --> Application (diff)
parentPreliminary flash support (diff)
downloadrekonq-93562769c23827a1a6ddec63816ac7edbdeb98f6.tar.xz
Merge branch 'master' into mainwindow
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6a7c5c2d..88224670 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -15,8 +15,7 @@ SET( rekonq_SRCS
urlbar.cpp
findbar.cpp
searchbar.cpp
- settings.cpp
- squeezelabel.cpp
+ settings.cpp
webview.cpp
main.cpp
)
@@ -45,6 +44,7 @@ TARGET_LINK_LIBRARIES( rekonq
${QT_LIBRARIES}
${QT_QTNETWORK_LIBRARY}
${QT_QTWEBKIT_LIBRARY}
+ ${QT_QTUITOOLS_LIBRARY}
${KDE4_KDEUI_LIBS}
${KDE4_KIO_LIBS}
)