summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2010-03-19 15:37:27 +0100
committerAndrea Diamantini <adjam7@gmail.com>2010-03-19 15:37:27 +0100
commita9107d70e55c345339a22e1d29f5667e04c4b397 (patch)
tree53f97e051b89d47de414c63a5f69861e76361e69 /src/CMakeLists.txt
parentrekonq 0.4.53 (diff)
downloadrekonq-a9107d70e55c345339a22e1d29f5667e04c4b397.tar.xz
removed unuseful rekonqpage dir
(we are using just a class for it)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt17
1 files changed, 8 insertions, 9 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7d0c1639..d41ebfe0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -8,31 +8,30 @@ ADD_SUBDIRECTORY( tests )
SET( rekonq_KDEINIT_SRCS
application.cpp
+ clicktoflash.cpp
+ filterurljob.cpp
findbar.cpp
mainview.cpp
mainwindow.cpp
+ networkaccessmanager.cpp
+ newtabpage.cpp
+ previewselectorbar.cpp
+ protocolhandler.cpp
sessionmanager.cpp
tabbar.cpp
+ walletbar.cpp
+ webinspectorpanel.cpp
webpage.cpp
webpluginfactory.cpp
websnap.cpp
webview.cpp
webtab.cpp
- clicktoflash.cpp
- networkaccessmanager.cpp
- webinspectorpanel.cpp
- walletbar.cpp
- protocolhandler.cpp
- filterurljob.cpp
#----------------------------------------
history/autosaver.cpp
history/historymanager.cpp
history/historymodels.cpp
history/historypanel.cpp
#----------------------------------------
- rekonqpage/newtabpage.cpp
- rekonqpage/previewselectorbar.cpp
- #----------------------------------------
settings/settingsdialog.cpp
settings/adblockwidget.cpp
settings/networkwidget.cpp