summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2010-01-26 02:09:05 +0100
committerAndrea Diamantini <adjam7@gmail.com>2010-01-26 02:09:05 +0100
commit3bbfba5e0757af9c02dc5cec637e51b67365a896 (patch)
tree228b677ae0d1f00d93cbf49d35875216c62a2a12 /src/CMakeLists.txt
parentdisconnect also webpage signals on close! (diff)
downloadrekonq-3bbfba5e0757af9c02dc5cec637e51b67365a896.tar.xz
MultiThreaded rekonq !!
Yeah, you're reading well... rekonq is using multithreading for the loadUrl slot. This (in theory) should mean: "NO MORE UI FREEZES ON LOAD URLS" :D
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7a77c25c..b0a3fbd8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -24,6 +24,7 @@ SET( rekonq_KDEINIT_SRCS
webinspectorpanel.cpp
walletbar.cpp
protocolhandler.cpp
+ filterurljob.cpp
#----------------------------------------
history/autosaver.cpp
history/historymanager.cpp
@@ -93,6 +94,7 @@ TARGET_LINK_LIBRARIES ( kdeinit_rekonq
${KDE4_KDEUI_LIBS}
${KDE4_KIO_LIBS}
${KDE4_KPARTS_LIBS}
+ ${KDE4_THREADWEAVER_LIBRARIES}
)