summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2009-09-15 17:14:14 +0200
committerAndrea Diamantini <adjam7@gmail.com>2009-09-15 17:14:14 +0200
commit47a26d10894d4c88d219dba8d04c0eae4ea48974 (patch)
tree12c18c795fedbbb2d7827da1374e22e57cd73b6a /src/CMakeLists.txt
parentFirst adjustments and code about it (it's really simple, anyway..Qt rocks!!!) (diff)
downloadrekonq-47a26d10894d4c88d219dba8d04c0eae4ea48974.tar.xz
Here we are, embedding Qt Widgets..
Now it's time to RUN working or I'll be dismissed!! This implementation works quite fine, it's a bit slow but really better than the previous one. It crashes gloriously loading flash contents (Qt bug? WebPlugin one's?) and does not resize well webviews..
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9b24e2ec..755ae33d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,7 +1,6 @@
### ------- SETTING REKONQ FILES..
SET( rekonq_SRCS
- websnap.cpp
homepage.cpp
networkaccessmanager.cpp
autosaver.cpp
@@ -24,6 +23,7 @@ SET( rekonq_SRCS
lineedit.cpp
webpage.cpp
sessionmanager.cpp
+ webpluginfactory.cpp
)