summaryrefslogtreecommitdiff
path: root/src/adblock/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2009-11-21 01:58:23 +0100
committerAndrea Diamantini <adjam7@gmail.com>2009-11-21 01:58:23 +0100
commit20a3df6c7d64d845009acc94ead1ddfbec4c413d (patch)
treeef36895b460d572f53c9dfa513a827c50575c9ce /src/adblock/CMakeLists.txt
parentAdBlock, first file (and first UI. Probably not last :) (diff)
downloadrekonq-20a3df6c7d64d845009acc94ead1ddfbec4c413d.tar.xz
A new kcmshell named "webkit adblock" to set... (guess what?!)
First bits work, seems enough for this evening
Diffstat (limited to 'src/adblock/CMakeLists.txt')
-rw-r--r--src/adblock/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/adblock/CMakeLists.txt b/src/adblock/CMakeLists.txt
index 8777bc50..f2785811 100644
--- a/src/adblock/CMakeLists.txt
+++ b/src/adblock/CMakeLists.txt
@@ -11,7 +11,10 @@ kde4_add_ui_files(kcm_webkitadblock_SRCS
kde4_add_plugin(kcm_webkitadblock ${kcm_webkitadblock_SRCS})
-target_link_libraries(kcm_webkitadblock ${KDE4_KDEUI_LIBS} )
+target_link_libraries(kcm_webkitadblock
+ ${KDE4_KDEUI_LIBS}
+ ${KDE4_KIO_LIBS}
+)
install(TARGETS kcm_webkitadblock DESTINATION ${PLUGIN_INSTALL_DIR} )