summaryrefslogtreecommitdiff
path: root/src/data/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2009-11-18 11:27:03 +0100
committerAndrea Diamantini <adjam7@gmail.com>2009-11-18 11:27:03 +0100
commita8eb882b2bdeb39f810b2d9e5dff3be5a3c330c7 (patch)
tree0a0b35dc4661e4dc2c35e629b4f15f76e4e8b6bc /src/data/CMakeLists.txt
parentMerge commit 'refs/merge-requests/2106' of git://gitorious.org/rekonq/mainlin... (diff)
parentKIO download system (diff)
downloadrekonq-a8eb882b2bdeb39f810b2d9e5dff3be5a3c330c7.tar.xz
FIxing conflicts
Merge branch 'rekonq04' into dev04try Conflicts: src/CMakeLists.txt
Diffstat (limited to 'src/data/CMakeLists.txt')
-rw-r--r--src/data/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/src/data/CMakeLists.txt b/src/data/CMakeLists.txt
new file mode 100644
index 00000000..bf01a44d
--- /dev/null
+++ b/src/data/CMakeLists.txt
@@ -0,0 +1,19 @@
+INSTALL(
+ FILES bg2.png bg.png bot.gif busywidget.gif closed.png loading.mng open.png tile.gif top.png webkit-icon.png category.png button.png
+ DESTINATION ${DATA_INSTALL_DIR}/rekonq/pics
+)
+
+INSTALL(
+ FILES defaultbookmarks.xbel
+ DESTINATION ${DATA_INSTALL_DIR}/rekonq
+)
+
+INSTALL(
+ FILES rekonq.desktop
+ DESTINATION ${XDG_APPS_INSTALL_DIR}
+)
+
+INSTALL(
+ FILES notfound.html home.html
+ DESTINATION ${DATA_INSTALL_DIR}/rekonq/htmls
+)