summaryrefslogtreecommitdiff
path: root/src/data/CMakeLists.txt
diff options
context:
space:
mode:
authorLionel Chauvin <megabigbug@yahoo.fr>2011-02-17 17:08:24 +0100
committerAndrea Diamantini <adjam7@gmail.com>2011-02-17 17:09:03 +0100
commit9f201fd21c16a0aeeb5294dc135cce9b3d95c15d (patch)
tree8da8f38ed574f294b95eb72f050faba84ac969fe /src/data/CMakeLists.txt
parentCleans up TabHighLightEffects indentation (diff)
downloadrekonq-9f201fd21c16a0aeeb5294dc135cce9b3d95c15d.tar.xz
Add opensearch description file for bing and yahoo suggestions
Diffstat (limited to 'src/data/CMakeLists.txt')
-rw-r--r--src/data/CMakeLists.txt26
1 files changed, 14 insertions, 12 deletions
diff --git a/src/data/CMakeLists.txt b/src/data/CMakeLists.txt
index f34936b4..cde938c3 100644
--- a/src/data/CMakeLists.txt
+++ b/src/data/CMakeLists.txt
@@ -1,37 +1,39 @@
# image files
-INSTALL(
- FILES
+INSTALL(
+ FILES
bg2.png bg.png tile.gif category.png button.png
- busywidget.gif loading.mng
+ busywidget.gif loading.mng
webkit-icon.png
DESTINATION ${DATA_INSTALL_DIR}/rekonq/pics
)
# default bookmarks
-INSTALL(
- FILES
+INSTALL(
+ FILES
defaultbookmarks.xbel
DESTINATION ${DATA_INSTALL_DIR}/rekonq
)
# .desktop file
-INSTALL(
- PROGRAMS rekonq.desktop
+INSTALL(
+ PROGRAMS rekonq.desktop
DESTINATION ${XDG_APPS_INSTALL_DIR}
)
# htmls
-INSTALL(
- FILES
- rekonqinfo.html
+INSTALL(
+ FILES
+ rekonqinfo.html
home.html
DESTINATION ${DATA_INSTALL_DIR}/rekonq/htmls
)
# opensearch engines
-INSTALL(
- FILES
+INSTALL(
+ FILES
beolingus.xml
+ bing.xml
+ yahoo.xml
de2en.xml
dictfr.xml
facebook.xml