summaryrefslogtreecommitdiff
path: root/src/data/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2012-05-19 00:24:30 +0200
committerAndrea Diamantini <adjam7@gmail.com>2012-05-19 00:24:30 +0200
commit00a5c704f35dff4531c53d21807e3f195991f9be (patch)
tree4cab0ccbaa5583e58358244ea62c84ca922ab81d /src/data/CMakeLists.txt
parentAdded info when no downloads are found on search (diff)
downloadrekonq-00a5c704f35dff4531c53d21807e3f195991f9be.tar.xz
reordering favorites by drag & drop
WARNING: this code is very tricky, but I think results are really nice. Let's see what will happen...
Diffstat (limited to 'src/data/CMakeLists.txt')
-rw-r--r--src/data/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/data/CMakeLists.txt b/src/data/CMakeLists.txt
index 7c0f3cc3..d20f595f 100644
--- a/src/data/CMakeLists.txt
+++ b/src/data/CMakeLists.txt
@@ -39,6 +39,8 @@ INSTALL(
FILES
rekonqinfo.html
home.html
+ jquery-1.7.2.min.js
+ jquery-ui-1.8.20.custom.min.js
DESTINATION ${DATA_INSTALL_DIR}/rekonq/htmls
)