summaryrefslogtreecommitdiff
path: root/src/data/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2009-11-11 15:01:47 +0100
committerAndrea Diamantini <adjam7@gmail.com>2009-11-13 02:50:37 +0100
commit7c747bbf76444533cea6035f572c934689c1528b (patch)
tree9d4cfa9960911551cde4631169b7fbf0de141dde /src/data/CMakeLists.txt
parentMoving to KWebPage (page) actions (diff)
downloadrekonq-7c747bbf76444533cea6035f572c934689c1528b.tar.xz
Moved data dir to src
Diffstat (limited to 'src/data/CMakeLists.txt')
-rw-r--r--src/data/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/src/data/CMakeLists.txt b/src/data/CMakeLists.txt
new file mode 100644
index 00000000..bf01a44d
--- /dev/null
+++ b/src/data/CMakeLists.txt
@@ -0,0 +1,19 @@
+INSTALL(
+ FILES bg2.png bg.png bot.gif busywidget.gif closed.png loading.mng open.png tile.gif top.png webkit-icon.png category.png button.png
+ DESTINATION ${DATA_INSTALL_DIR}/rekonq/pics
+)
+
+INSTALL(
+ FILES defaultbookmarks.xbel
+ DESTINATION ${DATA_INSTALL_DIR}/rekonq
+)
+
+INSTALL(
+ FILES rekonq.desktop
+ DESTINATION ${XDG_APPS_INSTALL_DIR}
+)
+
+INSTALL(
+ FILES notfound.html home.html
+ DESTINATION ${DATA_INSTALL_DIR}/rekonq/htmls
+)