summaryrefslogtreecommitdiff
path: root/src/urlbar/CMakeLists.txt
diff options
context:
space:
mode:
authoraqua <aqua@iserlohn-fortress.net>2022-09-04 14:46:52 +0300
committeraqua <aqua@iserlohn-fortress.net>2022-09-05 23:07:42 +0300
commite0d4d8376a2481f2f5daeaec1c9967e62b0bb8b0 (patch)
tree346d6e12d32c3997e527625c74513afc18dbc113 /src/urlbar/CMakeLists.txt
parentClose main window after last tab is closed (diff)
downloadrekonq-e0d4d8376a2481f2f5daeaec1c9967e62b0bb8b0.tar.xz
UrlBar: add completer
Diffstat (limited to 'src/urlbar/CMakeLists.txt')
-rw-r--r--src/urlbar/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/urlbar/CMakeLists.txt b/src/urlbar/CMakeLists.txt
index 6a68ce58..7827dfb2 100644
--- a/src/urlbar/CMakeLists.txt
+++ b/src/urlbar/CMakeLists.txt
@@ -1,2 +1,2 @@
-add_library(urlbar STATIC urlbar.cpp urlbar.h)
-target_link_libraries(urlbar PUBLIC Qt6::Widgets) \ No newline at end of file
+add_library(urlbar STATIC urlbar.cpp urlbar.hpp completer.cpp completer.hpp)
+target_link_libraries(urlbar PUBLIC Qt6::Widgets)