summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9435a1cd..b83b134e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -49,7 +49,7 @@ ADD_DEFINITIONS(-DQT_USE_FAST_CONCATENATION -DQT_USE_FAST_OPERATOR_PLUS)
# ==================================================================================
# optional nepomuk requirements
-FIND_PACKAGE(NepomukCore)
+FIND_PACKAGE(NepomukCore 4.10)
IF(NepomukCore_FOUND)
ADD_DEFINITIONS(-DHAVE_NEPOMUK)