summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f6c586d4..ca26bab6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,9 +21,9 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.6.2)
# ==================================================================================
-SET(QT_MIN_VERSION 4.5.0)
+SET(QT_MIN_VERSION 4.6.0)
FIND_PACKAGE(Qt4 REQUIRED)
-SET(KDE_MIN_VERSION 4.3.1)
+SET(KDE_MIN_VERSION 4.3.74)
FIND_PACKAGE(KDE4 REQUIRED)
INCLUDE(MacroOptionalFindPackage)