summaryrefslogtreecommitdiff
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt9
1 files changed, 2 insertions, 7 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
index 93b9f83c..062bc138 100644
--- a/data/CMakeLists.txt
+++ b/data/CMakeLists.txt
@@ -1,5 +1,5 @@
INSTALL(
- FILES loading.mng
+ FILES closed.png loading.mng open.png webkit-icon.png
DESTINATION ${DATA_INSTALL_DIR}/rekonq/pics
)
@@ -14,11 +14,6 @@ INSTALL(
)
INSTALL(
- FILES notfound.html
+ FILES notfound.html home.html
DESTINATION ${DATA_INSTALL_DIR}/rekonq/htmls
)
-
-INSTALL(
- FILES webkit-icon.png
- DESTINATION ${DATA_INSTALL_DIR}/rekonq/pics
-)