summaryrefslogtreecommitdiff
path: root/kwebapp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kwebapp/CMakeLists.txt')
-rw-r--r--kwebapp/CMakeLists.txt29
1 files changed, 0 insertions, 29 deletions
diff --git a/kwebapp/CMakeLists.txt b/kwebapp/CMakeLists.txt
deleted file mode 100644
index 459c5a45..00000000
--- a/kwebapp/CMakeLists.txt
+++ /dev/null
@@ -1,29 +0,0 @@
-set( kwebapp_SRCS
- rekonqview.cpp
- searchengine.cpp
- urlresolver.cpp
- walletbar.cpp
- webview.cpp
- webpage.cpp
- websnap.cpp
- kwebmain.cpp
- )
-
-include_directories (
- ${CMAKE_CURRENT_SOURCE_DIR}
- ${CMAKE_CURRENT_BINARY_DIR}
- ${QT4_INCLUDES}
- ${KDE4_INCLUDES}
-)
-
-
-kde4_add_executable(kwebapp ${kwebapp_SRCS})
-
-target_link_libraries(kwebapp
- ${KDE4_KDEUI_LIBS}
- ${KDE4_KDEWEBKIT_LIBS}
-)
-
-
-install(TARGETS kwebapp ${INSTALL_TARGETS_DEFAULT_ARGS} )
-