summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c80aedc0..b0a3fbd8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -21,15 +21,15 @@ SET( rekonq_KDEINIT_SRCS
webtab.cpp
clicktoflash.cpp
networkaccessmanager.cpp
- webinspectordock.cpp
+ webinspectorpanel.cpp
walletbar.cpp
protocolhandler.cpp
+ filterurljob.cpp
#----------------------------------------
history/autosaver.cpp
history/historymanager.cpp
history/historymodels.cpp
history/historypanel.cpp
- history/sidepanel.cpp
#----------------------------------------
rekonqpage/newtabpage.cpp
#----------------------------------------
@@ -94,6 +94,7 @@ TARGET_LINK_LIBRARIES ( kdeinit_rekonq
${KDE4_KDEUI_LIBS}
${KDE4_KIO_LIBS}
${KDE4_KPARTS_LIBS}
+ ${KDE4_THREADWEAVER_LIBRARIES}
)