summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 20798790..4aa141c9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -10,7 +10,6 @@ add_definitions(-DQT_STATICPLUGIN)
# src files
set(rekonq_KDEINIT_SRCS
#----------------------------------------
- application.cpp
autosaver.cpp
searchengine.cpp
sessionmanager.cpp
@@ -214,7 +213,11 @@ ADD_DEFINITIONS ( ${KDE4_DEFINITIONS} )
### --------------- ADDING EXECUTABLE...
#KDE4_ADD_KDEINIT_EXECUTABLE( rekonq ${rekonq_KDEINIT_SRCS} main.cpp )
-add_executable(rekonq EXCLUDE_FROM_ALL ${rekonq_KDEINIT_SRCS} main.cpp)
+add_executable(rekonq
+ main.cpp application.cpp application.h
+ # ----------------------------------------
+ rview.cpp rview.h webengine/webview.cpp webengine/webview.h
+)
### --------------- TARGETTING LINK LIBRARIES...