summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5c429a7a..5cadf481 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,7 +4,8 @@ ADD_SUBDIRECTORY( data )
### ------- SETTING REKONQ FILES..
-
+add_definitions(-DQT_STATICPLUGIN)
+QT4_WRAP_CPP(wk_HEADERS_MOC qwebkitplatformplugin.h)
# src files
set(rekonq_KDEINIT_SRCS
@@ -100,6 +101,8 @@ set(rekonq_KDEINIT_SRCS
webwindow/rekonqmenu.cpp
webwindow/webwindow.cpp
#----------------------------------------
+ kspellplugin.cpp
+ ${wk_HEADERS_MOC}
)