summaryrefslogtreecommitdiff
path: root/src/adblock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/adblock/CMakeLists.txt')
-rw-r--r--src/adblock/CMakeLists.txt21
1 files changed, 0 insertions, 21 deletions
diff --git a/src/adblock/CMakeLists.txt b/src/adblock/CMakeLists.txt
deleted file mode 100644
index f2785811..00000000
--- a/src/adblock/CMakeLists.txt
+++ /dev/null
@@ -1,21 +0,0 @@
-
-ADD_DEFINITIONS ( ${KDE4_DEFINITIONS} )
-
-SET(kcm_webkitadblock_SRCS
- kcmwebkitadblock.cpp
-)
-
-kde4_add_ui_files(kcm_webkitadblock_SRCS
- webkitadblock.ui
-)
-
-kde4_add_plugin(kcm_webkitadblock ${kcm_webkitadblock_SRCS})
-
-target_link_libraries(kcm_webkitadblock
- ${KDE4_KDEUI_LIBS}
- ${KDE4_KIO_LIBS}
-)
-
-install(TARGETS kcm_webkitadblock DESTINATION ${PLUGIN_INSTALL_DIR} )
-
-install( FILES webkitAdblock.desktop DESTINATION ${SERVICES_INSTALL_DIR} )