summaryrefslogtreecommitdiff
path: root/src/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/data/CMakeLists.txt')
-rw-r--r--src/data/CMakeLists.txt13
1 files changed, 10 insertions, 3 deletions
diff --git a/src/data/CMakeLists.txt b/src/data/CMakeLists.txt
index 0af92f5e..ef777c9c 100644
--- a/src/data/CMakeLists.txt
+++ b/src/data/CMakeLists.txt
@@ -1,10 +1,15 @@
INSTALL(
- FILES bg2.png bg.png bot.gif busywidget.gif closed.png loading.mng open.png tile.gif top.png webkit-icon.png category.png button.png
+ FILES
+ bg2.png bg.png tile.gif category.png button.png
+ busywidget.gif loading.mng
+ webkit-icon.png
DESTINATION ${DATA_INSTALL_DIR}/rekonq/pics
)
INSTALL(
- FILES defaultbookmarks.xbel
+ FILES
+ defaultbookmarks.xbel
+ default.css
DESTINATION ${DATA_INSTALL_DIR}/rekonq
)
@@ -14,6 +19,8 @@ INSTALL(
)
INSTALL(
- FILES rekonqinfo.html home.html
+ FILES
+ rekonqinfo.html
+ home.html
DESTINATION ${DATA_INSTALL_DIR}/rekonq/htmls
)