summaryrefslogtreecommitdiff
path: root/src/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/data/CMakeLists.txt')
-rw-r--r--src/data/CMakeLists.txt19
1 files changed, 16 insertions, 3 deletions
diff --git a/src/data/CMakeLists.txt b/src/data/CMakeLists.txt
index 6d5276c7..7c0f3cc3 100644
--- a/src/data/CMakeLists.txt
+++ b/src/data/CMakeLists.txt
@@ -1,13 +1,26 @@
# image files
INSTALL(
FILES
- bg2.png bg.png tile.gif category.png button.png
- busywidget.gif loading.mng
- webkit-icon.png autoscroll.png
+ bg2.png
+ bg.png
+ tile.gif
+ category.png
+ button.png
+ busywidget.gif
+ loading.mng
+ webkit-icon.png
+ autoscroll.png
background.jpg
DESTINATION ${DATA_INSTALL_DIR}/rekonq/pics
)
+# fonts files
+INSTALL(
+ FILES
+ Nunito-Regular.ttf
+ DESTINATION ${DATA_INSTALL_DIR}/rekonq/fonts
+)
+
# default bookmarks
INSTALL(
FILES