aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-10-13 14:01:01 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2018-10-13 14:01:01 +0200
commit29ba3288d0d342e79d14676a02af555c6d43c3e6 (patch)
treeb4201b61782df21cf22fa8efad8619d1e9f2adb5 /CMakeLists.txt
parentUpdate readme (diff)
downloadsmolbote-29ba3288d0d342e79d14676a02af555c6d43c3e6.tar.xz
unstable: KWallet integration
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca345fb..51983e3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,7 @@ include(${VENDOR})
option(QtDeprecatedWarnings "Qt deprecated warnings" ON)
option(UseLibCpp "Use libc++ over stdlibc++ (requires clang)" OFF)
option(Tests "Enable/disable some basic autotests" OFF)
-option(Plasma "Enable some fancy effects on Plasma" OFF)
+option(Plasma "Enable Plasma integration" OFF)
option(Breakpad "Enable breakpad crash reports" OFF)
# Libraries
@@ -21,7 +21,7 @@ find_package(Boost 1.66 COMPONENTS program_options REQUIRED)
if(Plasma)
find_package(ECM 1.6.0 REQUIRED NO_MODULE)
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR})
- find_package(KF5 "5.6.0" COMPONENTS WindowSystem REQUIRED)
+ find_package(KF5 "5.6.0" COMPONENTS Wallet WindowSystem REQUIRED)
endif(Plasma)
# Global C++ settings