aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-03-05 15:35:32 +0100
committerAqua-sama <aqua@iserlohn-fortress.net>2018-03-05 15:35:32 +0100
commit40de7d18bb5e91c049947344b8c632c40989ad10 (patch)
tree33c0a3a6500ea0c2d7b62f192f685bb93d7b99e0 /CMakeLists.txt
parentFixed pkgbuild again (diff)
downloadsmolbote-40de7d18bb5e91c049947344b8c632c40989ad10.tar.xz
Added poi-config
- view default configuration
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 74bddd2..841c64d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -47,6 +47,8 @@ add_subdirectory(lib/downloads)
add_subdirectory(plugins/ProfileEditor)
+add_subdirectory(config)
+
# configure a header file to pass version information
# if you don't have git, or are building this off the source tarball, define versions in version.h.in
execute_process(COMMAND hg log -r '.' --template={latesttag} WORKING_DIRECTORY ${PROJECT_SOURCE_DIR} OUTPUT_VARIABLE VcsVersion OUTPUT_STRIP_TRAILING_WHITESPACE)