aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-01-27 19:58:22 +0100
committerAqua-sama <aqua@iserlohn-fortress.net>2018-01-27 19:58:22 +0100
commit63aef9f68f9943e9b1556d2c05953519dc3cea43 (patch)
treecba7003367acbe8c9326967a16eb629570a14c71 /CMakeLists.txt
parenthelp and version option work again (diff)
downloadsmolbote-63aef9f68f9943e9b1556d2c05953519dc3cea43.tar.xz
Split cmd parsing from main into CommandLine class
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e5e5f22..74bddd2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -112,7 +112,7 @@ set(SourceCode
#"src/forms/cookiesform.ui"
# plugin interfaces
- plugins/interfaces.h)
+ plugins/interfaces.h src/commandline.cpp src/commandline.h)
add_executable(poi ${SourceCode})