aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-01-20 14:29:59 +0100
committerAqua-sama <aqua@iserlohn-fortress.net>2018-01-20 14:29:59 +0100
commit96a6749a4b66c1a59d51299216cb57336a1a4cbe (patch)
treefb6810d4d25dbe870dccb3dfaaaff3260e24decb /CMakeLists.txt
parentFixed repo location in license headers (diff)
downloadsmolbote-96a6749a4b66c1a59d51299216cb57336a1a4cbe.tar.xz
Added result label to search form
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt16
1 files changed, 9 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a0e6b9d..fc1cc4c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,23 +65,25 @@ set(SourceCode
"src/singleapplication.h"
"src/browser.cpp"
"src/browser.h"
+ "data/resources.qrc"
# main window
- # todo: move all to src/mainwindow
src/mainwindow/mainwindow.cpp
src/mainwindow/mainwindow.h
src/mainwindow/mainwindow.ui
src/mainwindow/widgets/loadingbar.cpp
src/mainwindow/widgets/loadingbar.h
+ src/mainwindow/widgets/navigationbar.cpp
+ src/mainwindow/widgets/navigationbar.h
+ src/mainwindow/widgets/searchform.cpp
+ src/mainwindow/widgets/searchform.h
+ src/mainwindow/widgets/searchform.ui
+
+ # todo: move all to src/mainwindow
"src/widgets/mainwindowmenubar.cpp"
"src/widgets/mainwindowmenubar.h"
"src/widgets/mainwindowtabbar.cpp"
"src/widgets/mainwindowtabbar.h"
- # todo: move to src/mainwindow
- "src/forms/searchform.cpp"
- "src/forms/searchform.h"
- "src/forms/searchform.ui"
- "data/resources.qrc"
# webengine
src/webengine/cookieinterceptor.cpp
@@ -106,7 +108,7 @@ set(SourceCode
# plugin interfaces
plugins/interfaces.h
- src/mainwindow/widgets/navigationbar.cpp src/mainwindow/widgets/navigationbar.h)
+ )
add_executable(poi ${SourceCode})